<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wislawjournal.com/xmlrpc.php" />
<script src="https://cdn.blueconic.net/bridgetowermedia.js"></script>
<!-- 
Server info
127.0.0.1-->
<title>WILL sues to block student loan forgiveness | Wisconsin Law Journal - WI Legal News &amp; Resources</title>

		<!-- All in One SEO 4.1.8 -->
		<meta name="description" content="A conservative Wisconsin law firm on Tuesday sued to stop federal student loan forgiveness, saying President Joe Biden&#039;s loan forgiveness plan is discriminatory and constitutes taxation without representation." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://wislawjournal.com/2022/10/04/will-sues-to-block-student-loan-forgiveness/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Wisconsin Law Journal - WI Legal News &amp; Resources" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="WILL sues to block student loan forgiveness" />
		<meta property="og:description" content="A conservative Wisconsin law firm on Tuesday sued to stop federal student loan forgiveness, saying President Joe Biden&#039;s loan forgiveness plan is discriminatory and constitutes taxation without representation." />
		<meta property="og:url" content="https://wislawjournal.com/2022/10/04/will-sues-to-block-student-loan-forgiveness/" />
		<meta property="og:image" content="https://wislawjournal.com/files/2020/01/WLJ-DEFAULT-FACEBOOK.jpg" />
		<meta property="og:image:secure_url" content="https://wislawjournal.com/files/2020/01/WLJ-DEFAULT-FACEBOOK.jpg" />
		<meta property="article:published_time" content="2022-10-04T20:08:07+00:00" />
		<meta property="article:modified_time" content="2022-10-05T12:41:50+00:00" />
		<meta property="twitter:title" content="WILL sues to block student loan forgiveness" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="WILL sues to block student loan forgiveness | Wisconsin Law Journal - WI Legal News &amp; Resources" />
		<meta name="twitter:description" content="A conservative Wisconsin law firm on Tuesday sued to stop federal student loan forgiveness, saying President Joe Biden&#039;s loan forgiveness plan is discriminatory and constitutes taxation without representation." />
		<meta name="twitter:image" content="https://wislawjournal.com/files/2020/01/WLJ-DEFAULT-FACEBOOK.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wisconsin Law Journal - WI Legal News &amp; Resources &raquo; Feed" href="https://wislawjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wisconsin Law Journal - WI Legal News &amp; Resources &raquo; Comments Feed" href="https://wislawjournal.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="WILL sues to block student loan forgiveness | Wisconsin Law Journal - WI Legal News &amp; Resources">
<link rel="apple-touch-icon" sizes="57x57" href="https://wislawjournal.com/files/2013/12/wlj57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="https://wislawjournal.com/files/2013/12/wlj72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="https://wislawjournal.com/files/2013/12/wlj114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="https://wislawjournal.com/files/2013/12/wlj144.jpg" />
<link rel="alternate" type="application/rss+xml" title="Wisconsin Law Journal - WI Legal News &amp; Resources &raquo; WILL sues to block student loan forgiveness Comments Feed" href="https://wislawjournal.com/2022/10/04/will-sues-to-block-student-loan-forgiveness/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https://wislawjournal.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://wislawjournal.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://wislawjournal.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wislawjournal.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://wislawjournal.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://wislawjournal.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://wislawjournal.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='sponsored_content-css'  href='https://wislawjournal.com/wp-content/plugins/tdc-sponsored-content/sponsored_content.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wislawjournal.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://wislawjournal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='solr_frontend-css'  href='https://wislawjournal.com/wp-content/plugins/wpsolr-pro/wpsolr/core/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://wislawjournal.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://wislawjournal.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='override-css-css'  href='https://wislawjournal.com/wp-content/themes/jarida/css/override.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://wislawjournal.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://wislawjournal.com/wp-content/plugins/bc-paywall-psa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='https://wislawjournal.com/wp-content/plugins/slidedeck3-personal/css/slidedeck.css' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "4.5.1";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='https://wislawjournal.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/mu-plugins/mkt/mkt_header.js' id='mkingtbs_head-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/asentech-fifth-ads-pos//post-ads-after-fifth-script.js' id='quick-edit-script-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/bc-paywall-psa/login_popup.js' id='dmcss_login_popup-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/bc-paywall-psa/login_form.js' id='dmcss_login_form-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https://wislawjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/13051489\/wislaw","asynch":true,"dir_uri":null,"positions":[{"post_id":260761,"title":"Bottom Leaderboard Mobile 320x100","ad_name":"wislaw","position_tag":"div-gpt-ad-bottom_leaderboard_mobile","sizes":[320,100],"out_of_page":true,"targeting":{"pos":"btf"}},{"post_id":260760,"title":"Bottom Leader Board 728x90","ad_name":"wislaw","position_tag":"div-gpt-ad-top_leaderboard_mobile","sizes":[320,100],"out_of_page":true,"targeting":{"pos":"atf"}},{"post_id":260759,"title":"Reader_Ranking_Top_Leaderboard_728x90","ad_name":"wislaw","position_tag":"div-gpt-ad-reader_ranking_top_leaderboard","sizes":[728,90],"out_of_page":true,"targeting":{"pos":"atf"}},{"post_id":260754,"title":"readerranking_a_ad_300x250","ad_name":"wislaw","position_tag":"div-gpt-ad-readerranking_a_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"a"}},{"post_id":245586,"title":"ROS RR3 Ad 300\u00d7250","ad_name":"wislaw","position_tag":"div-gpt-ad-rightrail_stf","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"stf"}},{"post_id":245583,"title":"ROS Top WLJ Desktop 728x90","ad_name":"wislaw","position_tag":"div-gpt-ad-top_leaderboard","sizes":[728,90],"out_of_page":true,"targeting":{"pos":"atf"}},{"post_id":245581,"title":"ROS RR2 Ad 300\u00d7250","ad_name":"wislaw","position_tag":"div-gpt-ad-rightrail_btf","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"btf"}},{"post_id":245579,"title":"ROS RR1 Ad 300\u00d7250","ad_name":"wislaw","position_tag":"div-gpt-ad-rightrail_atf","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"atf"}},{"post_id":245577,"title":"ROS Bottom WLJ Desktop 728\u00d790","ad_name":"wislaw","position_tag":"div-gpt-ad-bottom_leaderboard","sizes":[728,90],"out_of_page":true,"targeting":{"pos":"btf"}},{"post_id":245575,"title":"readerranking_d_ad_300X250","ad_name":"wislaw","position_tag":"div-gpt-ad-readerranking_d_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"d"}},{"post_id":245573,"title":"readerranking_c_ad_300X250","ad_name":"wislaw","position_tag":"div-gpt-ad-readerranking_c_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"c"}},{"post_id":245571,"title":"readerranking_b_ad_300X250","ad_name":"wislaw","position_tag":"div-gpt-ad-readerranking_b_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"b"}}],"page_targeting":{"categoryid":["Legal News","News"],"pagetag":["will"],"pgtype":"article","articleid":[265184]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/asn-dfp-ads/assets/js/google-ads.min.js' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/asn-dfp-ads/assets/js/dfp-ads.min.js' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/google-analyticator/external-tracking.min.js' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://wislawjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wislawjournal.com/wp-json/wp/v2/posts/265184" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wislawjournal.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://wislawjournal.com/?p=265184' />
<link rel="alternate" type="application/json+oembed" href="https://wislawjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwislawjournal.com%2F2022%2F10%2F04%2Fwill-sues-to-block-student-loan-forgiveness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wislawjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwislawjournal.com%2F2022%2F10%2F04%2Fwill-sues-to-block-student-loan-forgiveness%2F&#038;format=xml" />
<style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<meta name="generator" content="WordPress" />
<meta name="author" content="Associated Press" />
        <script>
            wpsolr_globalError = [];
            window.onerror = function (msg, url, line, col, error) {
                wpsolr_globalError.push({msg: msg, url: url, line: line, error: error});
            };
        </script>
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"WILL sues to block student loan forgiveness","url":"https://wislawjournal.com\/2022\/10\/04\/will-sues-to-block-student-loan-forgiveness\/","mainEntityOfPage":{"@type":"WebPage","@id":"https://wislawjournal.com\/2022\/10\/04\/will-sues-to-block-student-loan-forgiveness\/"},"thumbnailUrl":"","image":{"@type":"ImageObject","url":""},"articleSection":"Legal News","author":[{"@type":"Person","name":"Associated Press"}],"creator":["Associated Press"],"publisher":{"@type":"Organization","name":"Wisconsin Law Journal - WI Legal News &amp; Resources","logo":"https:\/\/wislawjournal.com\/wp-content\/blogs.dir\/1\/files\/2020\/01\/WLJ.svg"},"keywords":["will"],"dateCreated":"2022-10-04T20:08:07Z","datePublished":"2022-10-04T20:08:07Z","dateModified":"2022-10-05T12:41:50Z"}</script><link rel="shortcut icon" href="/files/2017/09/WLJ_favicon_32x32.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://wislawjournal.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://wislawjournal.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://wislawjournal.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<style type="text/css" media="screen">
	
	
#readmorebox {border:1px solid black;float:left;margin-right:20px;width:40%;margin-bottom:20px;}
#readmoreboxHL {background-color:#eeeeee;font-weight:bold;text-align:center;padding:10px;}

</style>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//wislawjournal.com/files/2020/04/144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="//wislawjournal.com/files/2020/04/120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//wislawjournal.com/files/2020/04/72.png" />
	<link rel="apple-touch-icon-precomposed" href="//wislawjournal.com/files/2020/04/57.png" />
<link rel='stylesheet' id='site_nonspecific-css'  href='/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_neworleanscitybusine-css'  href='/wp-content/mu-plugins/site_css/wislawjournal/1/j_wislawjournal.css' type='text/css' media='all' />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KSLGNRF');</script>
<!-- End Google Tag Manager -->

<meta name="google-site-verification" content="T-VtVAaRpItkrjreE94gRTPtz7tmwCXaRKcvL0XpB8Y" />

<!-- BEGIN Krux ControlTag for "bridgetower-legal-wisconsin-law-journal.cdn.zephr.com" -->
<script class="kxct" data-id="slta87qsc" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slta87qsc.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->


<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>
<script type='text/javascript'>
googletag.cmd.push(function () {
addService(googletag.pubads())
googletag.pubads().collapseEmptyDivs();
setCollapseEmptyDiv(true);
});
</script>

<script>(function(d){var s = d.createElement("script");s.setAttribute("data-account", "OL9je7qAhU");s.setAttribute("src", "https://cdn.userway.org/widget.js");(d.body || d.head).appendChild(s);})(document)</script><noscript>Please ensure Javascript is enabled for purposes of <a href="https://userway.org">website accessibility</a></noscript>


<!-- BlueConic code start-->
<script src="https://k760.wislawjournal.com/script.js"></script>
<!-- BlueConic code end-->

<script>
 function loadScript(tagSrc) {
 var scriptTag = document.createElement('script'),
 placeTag = document.getElementsByTagName("script")[0];
 scriptTag.type = 'text/javascript';
 scriptTag.async = true;
 scriptTag.src = tagSrc;
 placeTag.parentNode.insertBefore(scriptTag, placeTag);
 }
 window.mnjs = window.mnjs || {
 customerId: "8CUJ112MK",
 domain: window.location.hostname,
 failSafeTimeout: 3e3,
 version: 1.0,
 isAdServerLoaded: false
 };
 var mnjsEndpoint = 'https://warp.media.net/js/tags/clientag.js?' +
 'cid=' + window.mnjs.customerId +
 '&dn=' + window.mnjs.domain +
 '&version=' + window.mnjs.version;
 loadScript(mnjsEndpoint);
 window.mnjs.loadAdServer = setTimeout(function() {
 if (!window.mnjs.isAdServerLoaded) {
 loadScript("https://www.googletagservices.com/tag/js/gpt.js");
 window.mnjs.isAdServerLoaded = true;
 }
 }, window.mnjs.failSafeTimeout);
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
</script>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.dailyreporter.com/cdnr/50/acton/bn/tracker/22743';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.5 -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-22', 'auto');
 
	ga('send', 'pageview');
</script>
		<style type="text/css" id="wp-custom-css">
			 @media only screen and (max-width: 767px){.top-nav .top-menu {display: block !important;}
  .top-nav .top-menu ul:first-child {display: block !important;}
 .top-nav .top-menu ul li {display: none;}
.top-nav .top-menu ul li:last-child {display: block;position: absolute;top: 1px;margin-left: -53px;}
.top-nav .top-menu ul li:last-child .zephr-login summary {padding: 7px 14px;}
.search-block #s {
  width: 135px !important;
}
}

.page-template-template-subscribeDetails.page-id-264808 .content{
	float: none;
	margin: 0 auto;
	width: 100%;
}
.page-template-template-subscribeDetails.page-id-264808 #form_opening iframe {
    width: 100%;
}
.dmcss_login_form input[type="text"], .dmcss_login_form input[type="password"]{
	width: 94%;
}
.dmcss_login_form #form_tabs #form_nav {
    display: none;
}
.page-id-264808 .form-content-page h1.subpage-title, 
.page-id-264808 .form-content-page hr{
	display: none;
}		</style>
		</head>
<body id="top" class="post-template-default single single-post postid-265184 single-format-standard subscriber_only legal-news news">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://wislawjournal.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://wislawjournal.com/feed/" target="_blank"><i class="tieicon-rss"></i></a>	</div>

	
				            <div class="form-horizontal shadow dmcss_login_form" id="popup_loginform">
            	    <script type="text/javascript">
      var onloadCallback = function() {
        grecaptcha.render('html_element', {
          'sitekey' : '6Le6GL0SAAAAAGEXDhZvlM6Lf2kXGby6ZuXDS8tG'
        });
      };
    </script>
				<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="https://wislawjournal.com/adminlogin/?wpe-login=true" method="post">			<div class="field">
				<label for="dmcss_user">Email Address:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/2022/10/04/will-sues-to-block-student-loan-forgiveness/" />
			</p>
		</form>
		
		
					<div class="links">					<p><a href="https://wislawjournal.com/forgot-password">Forgot your password?</a></p>			</div>            </div><div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-71286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71286"><a href="https://wislawjournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-71287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71287"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-149993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149993"><a href="https://wislawjournal.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-149992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149992"><a href="https://wislawjournal.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li><a href="https://wislawjournal.com/user-login/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>TRENDING</span>
				
					<ul>
							<li><a href="https://wislawjournal.com/2022/10/04/parade-suspect-delays-jury-picks-with-disruptions/" title="Parade suspect delays jury picks with disruptions">Parade suspect delays jury picks with disruptions</a></li>
							<li><a href="https://wislawjournal.com/2022/10/04/will-sues-to-block-student-loan-forgiveness/" title="WILL sues to block student loan forgiveness">WILL sues to block student loan forgiveness</a></li>
							<li><a href="https://wislawjournal.com/2022/10/04/godfrey-kahn-opens-eau-claire-office/" title="Godfrey &#038; Kahn opens Eau Claire office">Godfrey &#038; Kahn opens Eau Claire office</a></li>
							<li><a href="https://wislawjournal.com/2022/10/04/arrest-made-in-double-homicide-case-in-northeast-wisconsin/" title="Arrest made in double homicide case in northeast Wisconsin">Arrest made in double homicide case in northeast Wisconsin</a></li>
							<li><a href="https://wislawjournal.com/2022/10/04/dado-ross-join-ruder-ware/" title="Dado, Ross join Ruder Ware">Dado, Ross join Ruder Ware</a></li>
							<li><a href="https://wislawjournal.com/2022/10/03/involuntary-commitment-sufficiency-of-evidence-11/" title="Involuntary Commitment – Sufficiency of Evidence">Involuntary Commitment – Sufficiency of Evidence</a></li>
							<li><a href="https://wislawjournal.com/2022/10/03/postconviction-motion-admissible-evidence/" title="Postconviction Motion – Admissible Evidence">Postconviction Motion – Admissible Evidence</a></li>
							<li><a href="https://wislawjournal.com/2022/10/03/divorce-division-of-property-2/" title="Divorce – Division of Property">Divorce – Division of Property</a></li>
							<li><a href="https://wislawjournal.com/2022/10/03/termination-of-parental-rights-183/" title="Termination of Parental Rights">Termination of Parental Rights</a></li>
							<li><a href="https://wislawjournal.com/2022/10/03/termination-of-parental-rights-182/" title="Termination of Parental Rights">Termination of Parental Rights</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Wisconsin Law Journal &#8211; WI Legal News &amp; Resources" href="https://wislawjournal.com/">
					<img onerror="this.src='//wislawjournal.com/files/2020/01/WLJ.png';this.onerror=null;" src="//wislawjournal.com/files/2020/01/WLJ.svg" alt="Wisconsin Law Journal &#8211; WI Legal News &amp; Resources" /><strong>Wisconsin Law Journal &#8211; WI Legal News &amp; Resources Wisconsin Legal News &amp; Resources</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-71288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-71288"><a href="https://wislawjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-71290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71290"><a href="https://wislawjournal.com/category/subscriber-only/">Subscriber-Only Content</a></li>
	<li id="menu-item-71289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71289"><a href="https://wislawjournal.com/category/legal-news/">Legal News</a></li>
	<li id="menu-item-71295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71295"><a href="https://wislawjournal.com/e-edition/">E-Edition</a></li>
	<li id="menu-item-77286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77286"><a href="https://wislawjournal.com/tag/asked-answered/">Asked &amp; Answered</a></li>
	<li id="menu-item-71291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71291"><a href="https://wislawjournal.com/category/commentary/">Commentary</a>
	<ul class="sub-menu">
		<li id="menu-item-101297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101297"><a href="https://wislawjournal.com/category/bench-blog/">Bench Blog</a></li>
		<li id="menu-item-108984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108984"><a href="https://wislawjournal.com/category/critics-corner/">Critic&#8217;s Corner</a></li>
		<li id="menu-item-101299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101299"><a href="https://wislawjournal.com/category/on-ethics/">On Ethics</a></li>
		<li id="menu-item-101298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101298"><a href="https://wislawjournal.com/category/on-the-defensive/">On the Defensive</a></li>
		<li id="menu-item-83679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83679"><a href="https://wislawjournal.com/category/law-and-disorder/">Law and Disorder</a></li>
	</ul>
</li>
	<li id="menu-item-132681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132681"><a href="https://wislawjournal.com/tag/OLR/">Disciplinary Actions</a></li>
	<li id="menu-item-73765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73765"><a href="https://wislawjournal.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-101296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101296"><a href="https://wislawjournal.com/category/practice-managment/">Practice management</a></li>
</ul>
</li>
<li id="menu-item-71296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71296"><a href="https://wislawjournal.com/category/case-digests/">Case Digests</a>
<ul class="sub-menu">
	<li id="menu-item-71297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71297"><a href="https://wislawjournal.com/category/case-digests/">Case Digests</a></li>
	<li id="menu-item-71298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71298"><a href="/case-digests-by-court-and-case-type/">By Court and Case Type</a></li>
	<li id="menu-item-72366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72366"><a href="https://wislawjournal.com/tag/weekly-case-digest-summary/">Weekly Case Digest Summary</a></li>
</ul>
</li>
<li id="menu-item-71299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71299"><a href="https://wislawjournal.com/category/verdicts-and-settlements/">Verdicts &amp; Settlements</a>
<ul class="sub-menu">
	<li id="menu-item-71300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71300"><a href="https://wislawjournal.com/category/verdicts-and-settlements/">Verdicts &amp; Settlements</a></li>
	<li id="menu-item-106269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106269"><a href="https://wislawjournal.com/submit-a-verdict-settlement-report/">Submit a Verdict &#038; Settlement Report</a></li>
</ul>
</li>
<li id="menu-item-142193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142193"><a href="https://wislawjournal.com/lawyer-directory">Legal Directory</a></li>
<li id="menu-item-94013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94013"><a href="https://wislawjournal.com/court-calendar-2/">Court Calendar</a></li>
<li id="menu-item-71303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71303"><a href="http://classifieds.dailyreporter.com/CategoryGroups.aspx?site=MIL01">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-86262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86262"><a href="http://classifieds.dailyreporter.com/CategoryGroups.aspx?site=MIL01">Employment</a></li>
	<li id="menu-item-122781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122781"><a href="http://publicnotices.dailyreporter.com/">Legal Notices</a></li>
	<li id="menu-item-71317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71317"><a href="/lrd/">Legal Resource Directory</a></li>
</ul>
</li>
<li id="menu-item-71318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71318"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-251235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251235"><a href="https://www.bestofwlj.com/">Best of WLJ</a></li>
	<li id="menu-item-261918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261918"><a href="https://wislawjournal.com/legal-all-star-awards/">Legal All-Star Awards</a></li>
	<li id="menu-item-252122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-252122"><a href="https://wislawjournal.com/webinars/">Webinars</a>
	<ul class="sub-menu">
		<li id="menu-item-247547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247547"><a href="https://wislawjournal.com/asked-and-answered-webinar-series/">Asked and Answered Webinar Series</a></li>
	</ul>
</li>
	<li id="menu-item-261919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-261919"><a href="#">Past Events</a>
	<ul class="sub-menu">
		<li id="menu-item-134739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134739"><a href="https://wislawjournal.com/diversity-in-business/">Diversity in Business Awards</a></li>
		<li id="menu-item-76617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76617"><a href="https://wislawjournal.com/up-and-coming-lawyers/">Leaders in the Law/Up and Coming Lawyers</a></li>
		<li id="menu-item-118335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118335"><a href="https://wislawjournal.com/unsung-heroes/">Unsung Heroes</a></li>
		<li id="menu-item-71320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71320"><a href="https://wislawjournal.com/women-in-the-law/">Women in the Law</a></li>
		<li id="menu-item-141018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141018"><a href="https://wislawjournal.com/construction-law-roundtable/">Construction Law Roundtable</a></li>
	</ul>
</li>
	<li id="menu-item-134492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134492"><a href="https://wislawjournal.com/event-calendar/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-262223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262223"><a href="https://resources.wislawjournal.com/">Resources</a></li>
<li id="menu-item-265011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-265011"><a href="https://wislawjournal.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-265013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265013"><a href="https://wislawjournal.com/advertising/">Advertise</a></li>
	<li id="menu-item-265016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265016"><a href="https://wislawjournal.com/marketing-growth-guide/">Marketing Growth Guide</a></li>
	<li id="menu-item-265019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265019"><a href="https://wislawjournal.com/media-kit/">Media Kit</a></li>
	<li id="menu-item-71323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71323"><a href="https://wislawjournal.com/event-advertising/">Event Advertising</a></li>
	<li id="menu-item-71325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71325"><a href="https://wislawjournal.com/classified-and-directory-advertising/">Classified and Directory Advertising</a></li>
	<li id="menu-item-261831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261831"><a href="https://enveritasgroup.com/wislawjournal">Reprints</a></li>
</ul>
</li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71286"><a href="https://wislawjournal.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71287"><a href="#">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
								<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-71288" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://wislawjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-71290" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://wislawjournal.com/category/subscriber-only/">Subscriber-Only Content</a></li>
	<li id="menu-item-71289" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://wislawjournal.com/category/legal-news/">Legal News</a></li>
	<li id="menu-item-71295" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://wislawjournal.com/e-edition/">E-Edition</a></li>
	<li id="menu-item-77286" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://wislawjournal.com/tag/asked-answered/">Asked &amp; Answered</a></li>
	<li id="menu-item-71291" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://wislawjournal.com/category/commentary/">Commentary</a>
	<ul class="sub-menu">
		<li id="menu-item-101297" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://wislawjournal.com/category/bench-blog/">Bench Blog</a></li>
		<li id="menu-item-108984" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://wislawjournal.com/category/critics-corner/">Critic&#8217;s Corner</a></li>
		<li id="menu-item-101299" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://wislawjournal.com/category/on-ethics/">On Ethics</a></li>
		<li id="menu-item-101298" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://wislawjournal.com/category/on-the-defensive/">On the Defensive</a></li>
		<li id="menu-item-83679" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://wislawjournal.com/category/law-and-disorder/">Law and Disorder</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-132681" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://wislawjournal.com/tag/OLR/">Disciplinary Actions</a></li>
	<li id="menu-item-73765" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://wislawjournal.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-101296" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://wislawjournal.com/category/practice-managment/">Practice management</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-71296" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://wislawjournal.com/category/case-digests/">Case Digests</a>
<ul class="sub-menu">
	<li id="menu-item-71297" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://wislawjournal.com/category/case-digests/">Case Digests</a></li>
	<li id="menu-item-71298" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/case-digests-by-court-and-case-type/">By Court and Case Type</a></li>
	<li id="menu-item-72366" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://wislawjournal.com/tag/weekly-case-digest-summary/">Weekly Case Digest Summary</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-71299" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://wislawjournal.com/category/verdicts-and-settlements/">Verdicts &amp; Settlements</a>
<ul class="sub-menu">
	<li id="menu-item-71300" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://wislawjournal.com/category/verdicts-and-settlements/">Verdicts &amp; Settlements</a></li>
	<li id="menu-item-106269" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://wislawjournal.com/submit-a-verdict-settlement-report/">Submit a Verdict &#038; Settlement Report</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-142193" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://wislawjournal.com/lawyer-directory">Legal Directory</a></li>
<li id="menu-item-94013" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://wislawjournal.com/court-calendar-2/">Court Calendar</a></li>
<li id="menu-item-71303" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://classifieds.dailyreporter.com/CategoryGroups.aspx?site=MIL01">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-86262" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.dailyreporter.com/CategoryGroups.aspx?site=MIL01">Employment</a></li>
	<li id="menu-item-122781" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://publicnotices.dailyreporter.com/">Legal Notices</a></li>
	<li id="menu-item-71317" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/lrd/">Legal Resource Directory</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-71318" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-251235" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.bestofwlj.com/">Best of WLJ</a></li>
	<li id="menu-item-261918" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://wislawjournal.com/legal-all-star-awards/">Legal All-Star Awards</a></li>
	<li id="menu-item-252122" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://wislawjournal.com/webinars/">Webinars</a>
	<ul class="sub-menu">
		<li id="menu-item-247547" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://wislawjournal.com/asked-and-answered-webinar-series/">Asked and Answered Webinar Series</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-261919" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">Past Events</a>
	<ul class="sub-menu">
		<li id="menu-item-134739" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://wislawjournal.com/diversity-in-business/">Diversity in Business Awards</a></li>
		<li id="menu-item-76617" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://wislawjournal.com/up-and-coming-lawyers/">Leaders in the Law/Up and Coming Lawyers</a></li>
		<li id="menu-item-118335" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://wislawjournal.com/unsung-heroes/">Unsung Heroes</a></li>
		<li id="menu-item-71320" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://wislawjournal.com/women-in-the-law/">Women in the Law</a></li>
		<li id="menu-item-141018" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://wislawjournal.com/construction-law-roundtable/">Construction Law Roundtable</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-134492" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://wislawjournal.com/event-calendar/">Event Calendar</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-262223" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://resources.wislawjournal.com/">Resources</a></li>
<li id="menu-item-265011" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://wislawjournal.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-265013" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://wislawjournal.com/advertising/">Advertise</a></li>
	<li id="menu-item-265016" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://wislawjournal.com/marketing-growth-guide/">Marketing Growth Guide</a></li>
	<li id="menu-item-265019" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://wislawjournal.com/media-kit/">Media Kit</a></li>
	<li id="menu-item-71323" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://wislawjournal.com/event-advertising/">Event Advertising</a></li>
	<li id="menu-item-71325" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://wislawjournal.com/classified-and-directory-advertising/">Classified and Directory Advertising</a></li>
	<li id="menu-item-261831" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://enveritasgroup.com/wislawjournal">Reprints</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://wislawjournal.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://wislawjournal.com/category/legal-news/">Legal News</a></span> / <span class="current"> WILL sues to block student loan forgiveness</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-265184 post type-post status-publish format-standard category-legal-news category-news tag-will subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">WILL sues to block student loan forgiveness</span></h1>
                             
					
				<div class="entry entry-content">
					
					<p><strong>By HARM VENHUIZEN </strong><br />
<em>Associated Press/Report for America</em></p>
<div id="readmorebox">
<div id="readmoreboxHL">Read More about Wisconsin Institute for Law and Liberty</div>
<div><ul><li><a href="https://wislawjournal.com/2022/10/04/will-sues-to-block-student-loan-forgiveness/" title="Posted 4 October 2022 | 8:08 pm">WILL sues to block student loan forgiveness</a></li><li><a href="https://wislawjournal.com/2022/09/28/republicans-file-2-open-records-lawsuits/" title="Posted 28 September 2022 | 5:59 pm">Republicans file 2 open records lawsuits</a></li><li><a href="https://wislawjournal.com/2022/09/26/conservative-outlet-sues-for-parole-records/" title="Posted 26 September 2022 | 6:56 pm">Conservative outlet sues for parole records</a></li></ul></div>
</div>
<p>MADISON, Wis. (AP) — A conservative Wisconsin law firm on Tuesday sued to stop federal student loan forgiveness, saying President Joe Biden&#8217;s loan forgiveness plan is discriminatory and constitutes taxation without representation.</p>
<p>The Wisconsin Institute for Law and Liberty&#8217;s federal lawsuit asks a judge to immediately block student loan forgiveness until the lawsuit plays out.</p>
<p>&#8220;The president has no authority to order a wholesale forgiveness of student loans, costing taxpayers up to a trillion dollars. Whether this plan is good for America is for Congress to decide,&#8221; said Rick Esenberg, the institute&#8217;s president.</p>
<p>Biden enacted the debt relief plan under the HEROES Act, which was passed after the Sept. 11 attacks sparked an American-led military campaign aimed at terrorism. The act gave the executive branch authority to forgive student loan debt in association with military operations or national emergencies.</p>
<p>The president cited COVID-19 as reason to invoke the act, a move the Wisconsin Institute for Law and Liberty&#8217;s complaint argues is an overextension of executive power that improperly circumvents Congress. The complaint also alleges that Biden&#8217;s plan is discriminatory because he has said it will help to &#8220;narrow the racial wealth gap&#8221; and support Black borrowers.</p>
<p>A White House spokesperson did not immediately respond to requests for comment on the lawsuit, But White House press secretary Karine Jean-Pierre addressed resistance to loan forgiveness in a briefing on Tuesday.</p>
<p>&#8220;It&#8217;s a shame that you have Republicans out there – Republican groups, Republican states that are trying to stop Americans from getting a little bit of a breathing room,&#8221; she said, adding, &#8220;We&#8217;re talking about 40 million Americans that could benefit from getting student loan relief. It is shameful that they are siding with the special interests. It is shameful that they are not siding with the American people on this.&#8221;</p>
<p>WILL sued on behalf of the Brown County Taxpayers Association against Biden, Education Secretary Miguel Cardona, the Department of Education and the Office of Federal Student Aid and its chief operating officer.</p>
<p>Similar lawsuits have been filed in other states. In Indiana, a libertarian group is arguing that Biden&#8217;s plan creates additional tax burdens for students who would have their loans forgiven by other means. Six Republican-led states also filed a lawsuit in Missouri last week raising specific objections to loan forgiveness for federal loans that are owned by private banks. The Biden administration quickly removed eligibility for the estimated 770,000 borrowers with such loans.</p>
<p>The Department of Education estimates that student loan cancellation alone will cost around $300 billion over the next decade. But an analysis by the University of Pennsylvania, cited in WILL&#8217;s lawsuit, projects a cost up to $519 billion and says that could exceed $1 trillion depending on details that haven&#8217;t been released yet.</p>
<p>The one-time loan forgiveness plan includes income requirements aimed at low- and middle-income families. It provides up to $20,000 in debt relief to students who received a Pell Grant and up to $10,000 in assistance to students who did not. The Biden administration has said applications for loan forgiveness will open in October, but officials have yet to provide a specific date. Applications will be accepted through Dec. 31.</p>
<p><em>Associated Press writer Seung Min Kim also contributed to this report.</em></p>
<!-- post-single CPT Filter Start --><!-- post-single CPT Filter End    --><div class="article_dfp_ads article_dfp_ads_non_login global"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script><script>
googletag.cmd.push(function() {
googletag.defineSlot("13051489/wislaw/incontent", [300, 250], "div-gpt-ad-incontent").addService(googletag.pubads());
googletag.pubads().setTargeting("pos",["incontent"]);
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true);
googletag.enableServices();

});
</script>
<div id="div-gpt-ad-incontent" align="center">
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-incontent"); });
</script>
</div></div><br>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://wislawjournal.com/tag/will/" rel="tag">WILL</a></span>                <span style="display:none" class="updated" title="2022-10-04T15:08:07Z">3:08 pm Tue, October 4, 2022</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://wislawjournal.com">Wisconsin Law Journal - WI Legal News &amp; Resources</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://wislawjournal.com/author/associatedpress/" title="Posts by Associated Press" rel="author">Associated Press</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
							</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		        
		
				
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://wislawjournal.com/2022/10/04/godfrey-kahn-opens-eau-claire-office/" title="Permalink to Godfrey &#038; Kahn opens Eau Claire office" rel="bookmark">Godfrey &#038; Kahn opens Eau Claire office</a></h3>
				<p class="post-meta"><span class="tie-date">October 4, 2022</span>
<span class="tie-time">12:12 pm</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://wislawjournal.com/2022/10/04/arrest-made-in-double-homicide-case-in-northeast-wisconsin/" title="Permalink to Arrest made in double homicide case in northeast Wisconsin" rel="bookmark">Arrest made in double homicide case in northeast Wisconsin</a></h3>
				<p class="post-meta"><span class="tie-date">October 4, 2022</span>
<span class="tie-time">11:15 am</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://wislawjournal.com/2022/10/04/dado-ross-join-ruder-ware/" title="Permalink to Dado, Ross join Ruder Ware" rel="bookmark">
						<img width="300" height="160" src="https://wislawjournal.com/files/2022/10/Dado_4x6-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://wislawjournal.com/files/2022/10/Dado_4x6-300x160.jpg 300w, https://wislawjournal.com/files/2022/10/Dado_4x6-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://wislawjournal.com/2022/10/04/dado-ross-join-ruder-ware/" title="Permalink to Dado, Ross join Ruder Ware" rel="bookmark">Dado, Ross join Ruder Ware</a></h3>
				<p class="post-meta"><span class="tie-date">October 4, 2022</span>
<span class="tie-time">10:58 am</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
                		<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://wislawjournal.com/wp-comments-post.php?wpe-comment-post=wljprod" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='265184' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9fff3d4dc8" /></p><div class="g-recaptcha" data-sitekey="6Le6GL0SAAAAAGEXDhZvlM6Lf2kXGby6ZuXDS8tG" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="39"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="text-1089132918" class="widget widget_text"><div class="widget-top"><h4>Digital Edition</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="https://wislawjournal.com/e-edition/"><img src="https://wislawjournal.com/files/2022/08/wlj.jpg" width="150" height="196" border="0"></a>
<p> Check out the latest Wisconsin Law Journal monthly edition. A digital version of the edition is available for subscribers.</p></div>
		</div></div><!-- .widget /-->		<div id="recent-posts-nocache-4" class="widget widget_recent_entries_nocache">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="https://wislawjournal.com/2022/10/04/will-sues-to-block-student-loan-forgiveness/" title="WILL sues to block student loan forgiveness">WILL sues to block student loan forgiveness</a>
						</li>
					<li>
				<a href="https://wislawjournal.com/2022/10/04/godfrey-kahn-opens-eau-claire-office/" title="Godfrey &#038; Kahn opens Eau Claire office">Godfrey &#038; Kahn opens Eau Claire office</a>
						</li>
					<li>
				<a href="https://wislawjournal.com/2022/10/04/arrest-made-in-double-homicide-case-in-northeast-wisconsin/" title="Arrest made in double homicide case in northeast Wisconsin">Arrest made in double homicide case in northeast Wisconsin</a>
						</li>
					<li>
				<a href="https://wislawjournal.com/2022/10/04/dado-ross-join-ruder-ware/" title="Dado, Ross join Ruder Ware">Dado, Ross join Ruder Ware</a>
						</li>
					<li>
				<a href="https://wislawjournal.com/2022/10/04/parade-suspect-delays-jury-picks-with-disruptions/" title="Parade suspect delays jury picks with disruptions">Parade suspect delays jury picks with disruptions</a>
						</li>
					<li>
				<a href="https://wislawjournal.com/2022/10/03/involuntary-commitment-sufficiency-of-evidence-11/" title="Involuntary Commitment – Sufficiency of Evidence">Involuntary Commitment – Sufficiency of Evidence</a>
						</li>
					<li>
				<a href="https://wislawjournal.com/2022/10/03/postconviction-motion-admissible-evidence/" title="Postconviction Motion – Admissible Evidence">Postconviction Motion – Admissible Evidence</a>
						</li>
					<li>
				<a href="https://wislawjournal.com/2022/10/03/divorce-division-of-property-2/" title="Divorce – Division of Property">Divorce – Division of Property</a>
						</li>
				</ul>
		</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="polls-widget-3" class="widget widget_polls-widget"><div class="widget-top"><h4>Polls</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="polls-187" class="wp-polls">
	<form id="polls_form_187" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_187_nonce" name="wp-polls-nonce" value="7cbd1e9c29" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="187" /></p>
		<p style="text-align: center;"><strong>Do you support the expansion of the U.S. Supreme Court?</strong></p><div id="polls-187-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-451" name="poll_187" value="451" /> <label for="poll-answer-451">Yes</label></li>
		<li><input type="radio" id="poll-answer-452" name="poll_187" value="452" /> <label for="poll-answer-452">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(187);" onkeypress="poll_result(187);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(187); return false;" onkeypress="poll_result(187); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-187-loading" class="wp-polls-loading"><img src="https://wislawjournal.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div><!-- .widget /--><div id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><div><!-- wislaw -->		<div id="div-gpt-ad-rightrail_atf"
		     class="div-gpt-ad-rightrail_atf wislaw dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-rightrail_atf');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		</div></div><!-- .widget /-->		<div class="widget widget-counter col3">
			<ul>
									<li class="rss-subscribers">
						<a href="https://wislawjournal.com/rss-feeds/">
							<strong class="tieicon-rss"></strong>
							<span>Subscribe</span>
							<small>To RSS Feed</small>
						</a>
					</li>
													<li class="twitter-followers">
						<a href="http://www.twitter.com/">
							<strong class="tieicon-twitter"></strong>
							<span>2,809</span>
							<small>Followers</small>
						</a>
					</li>
													<li class="facebook-fans">
						<a href="https://www.facebook.com/WisconsinLawJournal">
							<strong class="tieicon-facebook"></strong>
							<span>626</span>
							<small>Fans</small>
						</a>
					</li>
																												
			</ul>
		</div>

		<div id="dfp-ad-widget-6" class="widget dfp-ad-widget-class"><div><!-- wislaw -->		<div id="div-gpt-ad-rightrail_stf"
		     class="div-gpt-ad-rightrail_stf wislaw dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-rightrail_stf');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		</div></div><!-- .widget /--><div id="text-html-widget-13" class="widget text-html"><div class="widget-top"><h4>Verdicts &#038; Settlements</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div style="padding: 0px; margin-right: 0px; width: 285px;"><ul><li><a href="https://wislawjournal.com/2022/10/03/madison-man-awarded-1-1-million-after-police-roughed-him-up/" title="Posted 3 October 2022 | 1:25 pm">Madison man awarded $1.1 million after police roughed him up</a></li><li><a href="https://wislawjournal.com/2022/09/23/advocates-seek-more-say-in-how-opioid-settlements-are-spent/" title="Posted 23 September 2022 | 6:55 pm">Advocates seek more say in how opioid settlements are spent</a></li><li><a href="https://wislawjournal.com/2022/09/07/juul-labs-settles-with-33-states-including-wisconsin-over-teen-vaping/" title="Posted 7 September 2022 | 2:59 pm">Juul Labs settles with 33 states, including Wisconsin, over teen vaping</a></li></ul><br><strong><a href="http://verdicts.wislawjournal.com/">GET MORE VERDICTS & SETTLEMENTS 
                >></a></strong></div>
<br>
<div align="left"><a href="//bridgetower-legal-wisconsin-law-journal.cdn.zephr.com/submit-a-verdict-settlement-report/"><img src="//bridgetower-legal-wisconsin-law-journal.cdn.zephr.com/files/2013/12/submit-vs.png" width="200" height="44" border="0"></a></div>

				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dfp-ad-widget-7" class="widget dfp-ad-widget-class"><div><!-- wislaw -->		<div id="div-gpt-ad-rightrail_btf"
		     class="div-gpt-ad-rightrail_btf wislaw dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-rightrail_btf');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		</div></div><!-- .widget /-->			<div id="text-html-widget-7" class="text-html-box" style="text-align:center;">
			<!--/* OpenX Javascript Tag v2.8.7 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ad1.dolanadserver.com/mil/www/delivery/...'
  * to
  *   'https://ad1.dolanadserver.com/mil/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mil/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mil/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=73");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mil/www/delivery/ck.php?n=a1902e0a&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad1.dolanadserver.com/mil/www/delivery/avw.php?zoneid=73&cb=INSERT_RANDOM_NUMBER_HERE&n=a1902e0a' border='0' alt='' /></a></noscript>			</div>
		</aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">


<li>
<a href="/2022/10/04/will-sues-to-block-student-loan-forgiveness/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="https://wislawjournal.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://wislawjournal.com/wljtoday/">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="https://wislawjournal.com/manage-account-fc/">MANAGE ACCOUNT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/" target="_blank">PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/ccpa/" target="_blank">YOUR CALIFORNIA PRIVACY RIGHTS/PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/cookie-policy/" target="_blank">DO NOT SELL MY INFO/COOKIE POLICY</a>
</li>


<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>

</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-2" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="https://wislawjournal.com/2022/10/04/will-sues-to-block-student-loan-forgiveness/" title="WILL sues to block student loan forgiveness">WILL sues to block student loan forgiveness</a>
						</li>
					<li>
				<a href="https://wislawjournal.com/2022/10/04/godfrey-kahn-opens-eau-claire-office/" title="Godfrey &#038; Kahn opens Eau Claire office">Godfrey &#038; Kahn opens Eau Claire office</a>
						</li>
					<li>
				<a href="https://wislawjournal.com/2022/10/04/arrest-made-in-double-homicide-case-in-northeast-wisconsin/" title="Arrest made in double homicide case in northeast Wisconsin">Arrest made in double homicide case in northeast Wisconsin</a>
						</li>
					<li>
				<a href="https://wislawjournal.com/2022/10/04/dado-ross-join-ruder-ware/" title="Dado, Ross join Ruder Ware">Dado, Ross join Ruder Ware</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="https://wislawjournal.com/feed/" ><i class="tieicon-rss"></i></a>	</div>

				</div>
				</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>Wisconsin Law Journal</h4></div>
						<div class="footer-widget-container"><div ><ul><li>
<a href="/about/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="https://wislawjournal.com/work-at-wisconsin-law-journal/">WORK AT WISCONSIN LAW JOURNAL</a>
<li>
<a href="https://wislawjournal.com/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<a href="/accessibility-statement/">ACCESSIBILITY STATEMENT</a>
</li>
<li>
<a href="https://wislawjournal.com/files/2014/03/WLJ-Content-use-FAQ.pdf">CONTENT SHARING FAQ</a>
</li>
<li>
<a href="/events/">EVENTS</a>
</li>
<li>
<a href="http://books.lawyersweekly.com">LAWYERS WEEKLY BOOKS</a>
</li>
</ul><!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 997742023;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/997742023/?guid=ON&script=0"/>
</div>
</noscript>
<p></p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6226793513236480",
    enable_page_level_ads: true
  });
</script>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
						<div class="alignleft">
						</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
<div id="fb-root"></div>
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "WILL sues to block student loan forgiveness",
    "author": {
        "@type": "Person",
        "name": "Associated Press"
    },
    "authorByline": {
        "@type": "Person",
        "name": "Associated Press"
    },
    "datePublished": "2022-10-04T15:08:07-05:00",
    "articleSection": "Legal News",
    "url": "https://wislawjournal.com/2022/10/04/will-sues-to-block-student-loan-forgiveness/",
    "image": "",
    "publisher": {
        "@type": "Organization",
        "name": "Wisconsin Law Journal - WI Legal News &amp; Resources"
    },
    "thumbnailUrl": "",
    "dateCreated": "2022-10-04T15:08:07-05:00",
    "dateModified": "2022-10-05T07:41:50-05:00",
    "creator": {
        "@type": "Person",
        "name": "Associated Press"
    },
    "keywords": "Legal News, News",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://wislawjournal.com/2022/10/04/will-sues-to-block-student-loan-forgiveness/"
    }
}</script><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' class="cli_settings_button" style="margin:0px 10px 0px 5px">Cookie settings</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked='checked' />
									<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Legal"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>
<!-- END Quantcast-Quantifier -->
        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="0ef21f9171">

		<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
   if(window.location.href.indexOf("lawyer-directory") > -1) { 
  jQuery('.category ul li a').css({'text-transform':'capitalize'});
}
	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});

jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});
</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>


<!--  code for sifitag -->

<script async src='https://tag.simpli.fi/sifitag/f90fdd00-31b0-0139-8425-06b4c2516bae'></script>

            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https://wislawjournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wislawjournal.com/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/mu-plugins/mkt/mkt_footer.js' id='mkingtbs_foot-js'></script>
<script type='text/javascript' id='loadadjs-js-extra'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https://wislawjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/BTMActOn/js/interads.js' id='loadadjs-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https://wislawjournal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/devbridge/jquery.autocomplete.js' id='solr_auto_js1-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/wpsolr-pro/wpsolr/core/bower_components/jsurl/url.min.js' id='urljs-js'></script>
<script type='text/javascript' id='autocomplete-js-extra'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https://wislawjournal.com\/wp-admin\/admin-ajax.php","lang":"","is_show_url_parameters":true,"is_ajax":true,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering select,.select_field","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_overlay":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":"","suggestions_icon":"https://wislawjournal.com\/wp-content\/plugins\/wpsolr-pro\/wpsolr\/core\/images\/wpsolr-ajax-loader.gif","wpsolr_autocomplete_is_active":true,"wpsolr_autocomplete_selector":[],"wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","wpsolr_is_search_admin":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/autocomplete_solr.js' id='autocomplete-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js' id='loadingoverlay-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/wp-parsely/build/loader.js' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="wislawjournal.com" src='https://cdn.parsely.com/keys/wislawjournal.com/p.js' id="parsely-cfg"></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/themes/jarida/js/mobilemenu.js' id='mobilemenu-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https://wislawjournal.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/slidedeck3-personal/js/jail.js' id='jail-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/slidedeck3-personal/js/jquery-mousewheel/jquery.mousewheel.min.js' id='scrolling-js-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/slidedeck3-personal/js/jquery.easing.1.3.js' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/slidedeck3-personal/js/slidedeck.jquery.js' id='slidedeck-library-js-js'></script>
<script type='text/javascript' src='https://wislawjournal.com/wp-content/plugins/slidedeck3-personal/js/slidedeck-public.js' id='slidedeck-public-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js' id='twitter-intent-api-js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://wislawjournal.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":265184,"object_key":"post","object_type":"post","term_ids":[48,12,12101]};</script>
		<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"isAuthenticated":false,"accessDecisions":{},"entitlements":{},"credits":{},"meters":{},"trials":{},"trialTrackingDetails":[],"testGroups":{},"activeProducts":[]};
</script>
</body>
</html>
